Announcement

Collapse
No announcement yet.

FS-100 issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FS-100 issues

    Hello all - sorry for the really long post, but desperate for answers: have eny of you experienced this: I just finished shooting a theatrical event with the HVX-200 and the FS-100. It was a long piece, so as suggested to me by Focus Enhancement, I had the camera in 720/24P and the FS-100 DV format in quicktime PN mode to increase the amount of capture time. However when I got home and connected the FS to my computer and went to import the files, Final Cut Pro v 5.1.4 informed me that it did not recognize the files as quicktime files and would not import them - neither would they open with quicktime pro. I tried to attach the FS-100 to my computer and performed the "make quicktime reference files" function figuring that I could use the FS as the drive to play back the files from and capture them that way. When I go into log and capture - I can see that there is some video, but it's broken up - every other field seems to have a pattern which looks like a square piece of swiss cheese - even the holes are square. What is going on with this system? I have never been able to make this thing work properly in a real production environment and always have to do some sort of strange work around after shooting. I wish it would just work instead of needing a "work around" for each shoot. In the end, tape would be far more convenient considering all the jimmying and lost time in figuring out how to get the files into a system in a usable form - not to mention anything of the associated stress that comes from that sinking feeling of spending an entire shooting day with nothing to show for it - and dreading that client call in which you need to share the news. I am desperately hoping that there is a work around once again for this situation as my camera happened to be playing main camera in a 3 camera set up that day and also has all the production audio on it. Any help, ideas would be greatly appreciated. I've been up all weekend waiting for Focus to re-open so I can call tech support. But at this point, there is no way that I can consider the FS as a viable production option - I just don't have an ounce of confidence in the system any longer and will move to P2 cards. If anyone is interesting in purchasing an FS-100 with additional extended battery and charger along with a handle mount craddle - let me know.

  • #2
    Worth checking with Focus. Never had the problem before with the FS-100. In fact, finished a shoot in 720p/24 with the FS-100 in Quicktime PN. Filled it with 3 hours of footage. Reference movie function worked perfectly and not a glitch. Don't know what's going on there. I've found the FS-100 to be rock-solid dependable.

    Ned Soltz
    2-pop Guide

    Comment


    • #3
      Firestore 100-Quicktime PN

      Hi,
      I just chatted with the Focus folks about that very same thing and they told me it is a codec that Final Cut 6 has that will recognize the Quicktime PN files. You may need to upgrade to FCP6. Then just drag the files from the Firestore to your computer and import them into FCP6. I shot some test files yesterday and they are fine.
      Laura
      Last edited by gruszla; 03-06-2008, 08:46 AM.

      Comment

      Footer

      Collapse
      Working...
      X