No announcement yet.

I Can't dub audio on Sony Digital Betacam...Pls. Help

  • Filter
  • Time
  • Show
Clear All
new posts

  • I Can't dub audio on Sony Digital Betacam...Pls. Help

    Hi! Good Day to All,
    I have a problem with audio inserts or recording an audio in digital betacam, I can't dub or insert an audio with a certain digital betacam tape, I have this project needed to replace an audio, I've done everything the usual thing I do when recording an audio, buttons are all functioning (Audio insert ch1 and 2, the play and edit button), this two particular tapes they gave me has a problem, I compare it with my tapes (they are same Sony tape) I insert an audio using my tapes and its working everything is fine, i can dub and overwrite an audio,but when i use the tape they gave me it doesnt erase the audio, all the buttons are functioning but nothing happens, no indication of any problem, no errors.
    Pls. help!!! Is there a process on recording in digital betacam that you cannot overwrite a tape or there is a problem in my tapes
    hope you understand me
    Thank a lot

  • #2
    My gut tells me that it's possible that the record inhibit tabs on the tapes are pushed in.

    Flip the tapes over. Is there a little red piece of plastic that's not sitting flush with the rest of the tape case? If it's not, pull it up with your fingernail and try again.

    If that's not it. please give us more details about what the audio source is, how you are connecting to the Digital Betacam deck, and what kind of machine control you are using.



    • #3
      The first thing I've done is checking the inhibit tab, I thought it is not fully pulled up and compare it to other tapes which is working, physically its fine, my digibetacam is connected in analog type, for dubbing an audio I used a Protools application in Mac G5 connected to Aurora Igniter Pipe Studio to DigiBeta and SP for Video dubbing Im using Final Cut pro with the same set up, (componet and composite in and out for video and ch1 and 2 in and out for audio) all of this are working very good and im using it for 2yrs now and almost everyday I dub , re-dub audio with that machine and this is the first time I encounter that problem.
      side info...Im working in the Manila,Philippines and the tapes came from Bangkok, Thailand


      • #4

        Thailand is a PAL country. You are an NTSC country.

        Did they send you PAL Digital Betacam or NTSC Digital Betacam?

        If it's PAL, you will need to either convert the tapes to NTSC or rent a PAL Digital Betacam deck.



        • #5
          The tape is in NTSC, You can view it but you cannot erased it, by the way we send it to other post production house and it is the same they cannot re-dub or erased what is in the tape...
          Can it be possible that an Airport X-Ray machine has something to do with this situation, My wild thinking suggest that maybe somehow the x-ray's is one factor that erased the magnetic component of the tape without erasing the embeded data thats why no re-dub is been happening ( wild guess only, It's only a myth right? the magnetic tape been erased when undergo the x-ray machine)


          • #6
            X-rays are not magnetic. Video tapes should not be affected by an x-ray machine.

            To my knowledge, there are not any credible reports of x-ray machines in airports or elsewhere damaging video tape.

            If it were even possible, a machine would have to be malfunctioning so badly to affect magnetic tape that it would be utterly unuseable as an x-ray machine. It would be taken out of services well before it could malfunction enough to damage magnetic tape.

            Film is an entirely different conversation.

            If the tape is NTSC, the record tab is not damaged and can be re-set to not be record-inhibited, and all machines are functioning normally, then the only thing I can think of is the tape is damaged in some way. It could be as benign as the longitudinal timecode (LTC) is messed up. Have you tried changing it to read only vertical interval timecode (VITC)? I just wrestled with a tape that had timecode bouncing all over the place when the deck was set to automatically read timecode. Forcing it only to look at VITC solved my problem today.

            Otherwise, it's a stumper....

            Is it possible to get another dub sent to you? It's hard to troubleshoot when there is only one source.

            Last edited by debe; 08-27-2008, 10:13 AM.


            • #7
              Thanks a Lot

              Thanks a lot for your help.

              Well we returned the tapes to it's origin and maybe we can determine whats the problem and we are asking for a replacement.

              Thanks again, see you in another forum...