Announcement

Collapse
No announcement yet.

Horizontal black line running through monitor connected via Sony PVW-2800

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hellovideoman
    replied
    Thanks for the tips! My next editing job isn't for a few weeks so I won't have access to the equipment until then but will definitely use your suggestions to troubleshoot.

    Cheers,

    Chris

    Leave a comment:


  • appleson@gate.net
    replied
    I feel your pain

    Hi, Let's see if I can remember. (grin).

    First, if your Big Kahuna card has a vid ref out, plug the other end into the Ref In on the 2800, set term. for ON.

    Plug your video monitor into VID OUT 3 on the 2800

    Set front panel switches for Internal Sync. (lift up the front panel)
    Also check On Screen Menu for Internal Sync (it may also be a switch there, but I can't remember.)

    Still rolling and not locked?
    Then Try this:
    Take the composite vid output from the Big Kahuna and connect it to Vid IN. turn off Term. Take a BNC patch cord and loop from the lower Vid In, out and over to the REF. Input. Set Ref. Input Term. for ON.

    Still rolling??? It shouldn't be. But, if it is try this:

    Leave everything as above, but remove the patch from the bottom Vid in, loop thru. Turn the Vid In Term. ON.
    Then, connect the loose end to VID output #1 on the 2800.

    One of the above should fix you up. If not, ping me tom. at [email protected]. I've got the whole series of Sony PVW's lined up and working. Usually when this happens to me, it's with a Matrox card, but, I run everything to a patch bay so I just keep jamming the patches till it quits. (grin). If this was 1995, I could tell you right off the top of my head.

    Best Regards
    pat

    Leave a comment:


  • arniepix
    replied
    What happens if you connect the Kona directly to the monitor? Do you still see the black line? If not, that says there's something going on with the deck. Also, check your reference settings on the Kona, the deck & on the monitor.

    Leave a comment:


  • Horizontal black line running through monitor connected via Sony PVW-2800

    Hi,

    I recently had a Sony PVW-2800 serviced. I hooked it up to my Mac Pro via the KonaLHi card. There is a Sony tv (not a pro monitor) hooked up via the video out from the deck and a black horizontal line is present while playing back projects from FCP. When I pop in a betatape and play it back the line goes away and I can play back fcp projects without the black line. After awhile the line will randomly come back and I have to pop in a betatape and play it back to remove it again. Is there a setting somewhere where I can fix this?

    Thanks,

    Chris

Footer

Collapse
Working...
X