Announcement

Collapse
No announcement yet.

Playback Problems In Premiere CS5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Playback Problems In Premiere CS5

    I am editing on an Imac 27 inch i7 and can capture both dv and hdv fine but when I try to play it back it will only play one or two seconds and then stop. I'm capturing from a Canon HV30. I've tried everything I can think of. If anyone can help me out it would be greatly appreciated. Thanks, Brandon

    Also, dv footage appears in the capture window when capturing but hdv will not.

    Thanks

  • #2
    More RAM and maybe a faster FW800 hard drive would help. Other than that- try Adobe Tech Support- they may be able to suggest more appropriate settings for your hardware.

    Noah
    GH2, GoPro HD, AC160, Canon EOS 5D Mark II and Canon 7D training at www.CallBoxLive.com
    40% discount for 2-poppers! Use code 2pop2012 on these titles.

    Comment


    • #3
      Do you have an ATI or NVIDIA card?

      Originally posted by Brandon74 View Post
      I am editing on an Imac 27 inch i7 and can capture both dv and hdv fine but when I try to play it back it will only play one or two seconds and then stop. I'm capturing from a Canon HV30. I've tried everything I can think of. If anyone can help me out it would be greatly appreciated. Thanks, Brandon

      Also, dv footage appears in the capture window when capturing but hdv will not.

      Thanks
      If your iMac has an ATI card and you have updated to v. 5.0.2 or 5.0.3, roll back to v. 5.0. There is a problem in these updates for Mac users with ATI cards, so use v. 5.0 for a trouble free workflow.
      Kevin Monahan
      Sr. Content and Community Lead
      Adobe After Effects and Adobe Premiere Pro
      Adobe Systems, Inc.
      San Francisco, CA

      Comment

      Footer

      Collapse
      Working...
      X