Announcement

Collapse
No announcement yet.

loss of black clip ability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • loss of black clip ability

    I've used iMovie from version 1 and am now using v2.11 on a dual 500 Mac with sys 9.1. Just started a new production and found that iMovie will not produce black clips in the timeline. Trying to move a clip to the right just elongates the clip time. This is new and I don't know what is wrong. I just used the setup two months ago with no problems.

    best, nrb

  • #2
    Re: loss of black clip ability

    You can create one by adding a fade out, then parking on a black frame and choosing 'Create Still Frame", then delete the fade. Just duplicate the black by holding option and dragging it back to the shelf, or down the TL.
    the problem? I don't know, but maybe your prefs are corrupted. Quit IM, find the pref in the system folder and drag it to the trash but don't empty. restart IM, and see if that works. Are you using the latest upgrade of IMv2? If not, get it.I would definitely upgrade to OS9.2.2, it was much more stable than 9.1
    gret
    Downtown Dailies/blue studio
    Documentary & Advocacy Video
    Madison WI

    Comment


    • #3
      tried dumping the pref file already, no luck

      Thank you for your advice. I agree about 9.2.2 but have used 9.1 for years with no problems, but I will do a clean install of 9.2.2 since nothing else has worked. Your suggestion for the black clip is welcome, but I am concerned about this new fault,since I do not want to get into this major production only to get stuck weeks later. I can find no extension conflicts since at base level the problem exists. Any other advice is welcome, and I will keep you posted.

      best, nrb

      Comment


      • #4
        Re: black clip

        Try dragging it in the TimeLine, not the clip viewer..
        Downtown Dailies/blue studio
        Documentary & Advocacy Video
        Madison WI

        Comment


        • #5
          Re: black clip

          Hi Gretta, I am using the timeline. Because this is a recent development, I worked on a complete revamp yesterday. Dumped lots of old files, did clean install of OS9.2.2, reinstalled iMovie2 and upgraded to 2.1.1, checked out extensions, and the problem still exists!!!! I have never heard of this before on any discussion board. Because of needs, I will proceed with the project using the infirm iM2. It is too late to go to FCP and iM has served so well for years. Any help or suggestions are welcome- a Mac user since 84.
          best, nrb

          Comment

          Footer

          Collapse
          Working...
          X