Announcement

Collapse
No announcement yet.

I need to vent about this Avid junk again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need to vent about this Avid junk again

    It's junk. I just can't see any logical defense of this Avid thing. It just doesn't freakin' work. Wait, I take that back. Every now and then it will work. And you'll get lulled into a false sense of security - AGAIN! Then you won't change anything and the next time you go to use it, you get a Flamethrower lick my butt error! What does that mean? Nobody knows what that means! Because nobody cares what it means. It means crybaby Avid doesn't like the tape you're using, or maybe there was a point on the tape where you dared to pause your recording, or maybe you just think you're going to accomplish something in the next 3 days. Well, you're not.

    Check the console. Oh.... I see.... It's a DVWxxxxxx 12340 error DIO input audio mismatch drop frame non drop timeout failed to find pre-roll point error! Well of course! Silly me! I should have known not to try and edit something that I might get paid for on this thing. For that, I should use Final Cut and a Mac.

    Well wait. Obviously this guy's upset. "Tell us what equipment you're using."

    You know what? I'm using a bloody Cray 16googillahertz Supercomputer with the Ultimate Extreme Radical greatest ever video card, 5 terabytes of ram, and Sonysonic HD triple XXX Digital Super Deck ok? IT DOESN'T MATTER WHAT I'M USING. I'm using AVID and AVID was written by a bunch of eggheads who thought it was more important to make me buy a stupid purple USB dongle thing than it was to make their software work.

    Thanks, I don't feel better now, but thanks for letting me vent.

    That is all.

  • #2
    Ugh. So last week I use this P.O.S. for three days with a client in here and nary a problem. I'm digitizing, I'm cutting, I'm outputting, no sweat.

    Then today, after I HAVEN'T CHANGED ANYTHING - the stupid DNA box won't work. I've unplugged it entirely, I've rebooted, I've done everything except flash the firmware. SO I fall to my knees and scream, "WHY DOES THIS HAPPEN GOD????"

    And you know what? God answers!!!! That's right, a big booming voice comes thundering right into my edit suite. It says, "Because because because Avid Avid avid is junk junk junkjunkjunk...."

    Oh. That's what I thought.

    Comment


    • #3
      I work in PAL and my version of Avid Xpress Pro HD v 5.2.4 was a nightmare. In Standard Definition it had reversed the field order making the import of animations created in the correct field order impossible.
      Avid didn't want to know and when I published it on their website they banned me from their forum.
      Absolute a***holes.

      Comment

      Footer

      Collapse
      Working...
      X