Announcement

Collapse
No announcement yet.

Dongle questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dongle questions

    I have an Express DV at home on a Mac and an Xpress at work on a PC.
    When I take my dongle from work (PC) and plug it into my Mac, the program doesn't find it.
    I though they were interchangable. Does the system have to have the same dongle that the progam was installed with to run?

  • #2
    I'm having the exact same problem. I installed Avid Xpress on my mac and the app won't launch and says "dongle not found." I went to avid.com and looked at the forums there, and all I found was post after post after post complaining about this problem. In the help manual, there are instructions regarding a fix: launch Terminal app, etc. It makes no sense to me, but I tried it, others on the avid forum have tried it, without success.

    Does ANYONE know how to fix this???

    Comment


    • #3
      Originally posted by WIP
      "dongle not found."

      Does ANYONE know how to fix this???
      You fix it by plugging in the dongle. Where's the dongle?
      sigpic
      Eric Peterson (AKA, "Zwick")
      Person in charge
      Content creation/Education
      http://www.ericnp.net

      Comment


      • #4
        Have you tried other USB ports on your computer? It could be that it has to be in a specific port. For example, it may have to be on the port that connects first on the internal hardware. Or, if you have an additional USB card or hub installed, it's possible Avid isn't smart enough to know you have more than one place to look.

        debe

        Comment


        • #5
          I misread the original post.

          The dongle is keyed to the serial number of the application it was shipped with.

          You have to be running the application with the original serial number in order for the dongle to work.

          debe

          Comment

          Footer

          Collapse
          Working...
          X