Announcement

Collapse
No announcement yet.

Compressor3 to DVDSP4 cuts off last 10 sec

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Compressor3 to DVDSP4 cuts off last 10 sec

    Here's a weird one. I'm compressing a 43 minute video (23.98) in Compressor for DVD. When the file is done... it cuts off the last 10 seconds. Adding a black slug to the end of the program helps, but has to be almost 90 seconds long before the complete program is encoded.

    Client wants a menu choice to come up at the end of the program, but it's a case of either cutting off the last 10 seconds, or wait thru almost a minute of black slug.

    Any suggestions?

    Thanks in advance.

  • #2
    System specs, OS and QT version?

    You haven't inadvertently changed the in-out duration in the Preview window? Does the duration there match the source?
    Last edited by Zwick; 07-08-2008, 02:51 PM.
    sigpic
    Eric Peterson (AKA, "Zwick")
    Person in charge
    Content creation/Education
    http://www.ericnp.net

    Comment


    • #3
      Hmm, I guess they finally DID drag him away...
      sigpic
      Eric Peterson (AKA, "Zwick")
      Person in charge
      Content creation/Education
      http://www.ericnp.net

      Comment


      • #4
        I did get "dragged away"!!!

        I found a work-a-round by putting the titles, which was what was getting cut off into a self-contained movie and re-importing that. There was something wanky in the titles and compressor was spitting it out.

        Thanks for checking up on me...!

        Comment

        Footer

        Collapse
        Working...
        X