Announcement

Collapse
No announcement yet.

Compressor and Lion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • glemon
    started a topic Compressor and Lion

    Compressor and Lion

    Since I upgraded to Lion my Compressor 3.0.5 is not working. I am still using FCP 6.

    Do I need to upgrade to Compressor 4

    Thanks for any advice.

  • paulkagawa
    replied
    I recently ran some tests on Compressor 3 vs. 4 and 3 is actually a little faster. But the tests also revealed that the fastest workflow for me is not to send files directly from FCP7, but to export them first with current settings and save as a self-contained movie, then bring them into Compressor. This yielded a processing time of about 2.5X the length of the clip going from ProRes LT to h.264 for the web.

    So if you want to stick with Lion you could use Compressor 4 and be ok -- it might be faster than sending files directly anyway. Here are the test details if you're interested: http://wp.me/p2gorK-1w

    But I agree going back to Snow Leopard might be the best thing to do.

    Leave a comment:


  • Zwick
    replied
    You can use Compressor 4 I just don't think you can send to it. Certainly on a price/performance level that's your best option for compression software and you already know how to use it. But I'd consider (and I did consider--several times) reverting back to Snow Leopard. Lion borrows a lot from iOS. it's obvious why Apple is taking that direction, following that "vision" however, for some of us...

    Leave a comment:


  • glemon
    replied
    Compressor and lion

    You are so right. What a mistake. I thought I would move to FCPX, but I didn't have enough horse power in my 3 year old intel iMac.

    I spent a whole day working out how to get my FCP to work with lion. I finally managed to do that and it works well with Lion, but Compressor doesn't.

    Strangely iDVD works fine so I have been using that as an stop gap. However I would like to go back to using Compressor. Is it a lost cause, and if so can you suggest another program which will do the Job.

    Regards

    Leave a comment:


  • Zwick
    replied
    Not to scold you but why would you go to Lion without checking 1st? For one, you can't do an install from disks anymore on FCS2 under Lion. The installer won't run. Upgrading to Compressor 4 you probably won't be able to send to Compressor. Was there a reason for going to Lion? What's your Mac?

    Leave a comment:

Footer

Collapse
Working...
X